kb体育-1) AND 主力控 器皿>0kb体育官方入口
你的位置:kb体育 > 自动化营销 > 1) AND 主力控 器皿>0kb体育官方入口
1) AND 主力控 器皿>0kb体育官方入口
发布日期:2024-07-07 03:54    点击次数:56
解说信主力控 器皿力度【副图|选股】主张 主张简介

咱们遍及的往返中掌捏主力资金的动向是环节。今天为大家先容一款主力意图和资金监测器具器具—— 解说信【主力跟踪】副图/选股主张。这款主张通过分个讯号匡助咱们正确识别主力控 器皿环境kb体育官方入口,从而在贸易开车中攻占先机。

中枢功能 运行控 器皿(黄柱) 🌟 功能:迟缓参与,标明主力资金运行进场。 意念念:当黄柱出面前面,示意主力资金运行参与,不错亲爱祥和股票的后续弘扬。 初次高度控 器皿(紫柱) 🚀 功能:启动讯号,标明主力资金大齐参与,预备拉升。 意念念:当紫柱出面前面,意味着主力高度控 器皿,股票有望干预迅捷顶峰时期,是买入的进犯讯号。 减仓讯号 🔻 功能:收 器皿前面红柱低于昨日红柱(目视),示意主力减仓。 意念念:当不雅察到红柱低于昨日红柱时,不错对话减仓,以锁定利润或藏匿危机。 清仓讯号(蓝柱) ❌ 功能:散户线上穿主力控 器皿线,示意主力资金撤回。 意念念:当蓝柱出面前面,意味着散户资金攻占优点,主力资金撤回,是清仓的讯号。 钱口袋讯号选股 💰 功能:优化后的选股讯号,匡助筛选出拥有后劲的股票。 意念念:露出“钱口袋”讯号时,示意股票具备投入代价,是布局的好时机。 实战例如

主张无翌日函数,以下为具体利用例如:

发现参与契机:当黄柱运行露出,示意主力资金迟缓参与,此时应运行祥和该股票,并开展初步布局。 阐述买入讯号:当紫柱初次露出,主力资金高度控 器皿,预示股票行将启动,是买入的最好时机。 减仓战术:不雅察收 器皿前面的红柱转变,当红柱低于昨日红柱,对话迟缓减仓,锁定已有益润。 清仓离场:当蓝柱露出,散户线上穿主力控 器皿线,解说主力资金撤回,应武断清仓,幸免回调危机。 优点

解说信【主力跟踪】主张通过分重讯号的组合,匡助咱们正确把捏主力资金的动向。不管是迟缓参与、启动拉升已经减仓清仓,主张齐供给了清楚的开车不异,让咱们的方案更有依据,开车愈加邋遢。

学习案例:

图片kb体育官方入口

图片

图片

图片

副图主张源码:
金主张学习社:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛熊线:=(20*金主张学习社+19*REF(金主张学习社,1)+18*REF(金主张学习社,2)+17*REF(金主张学习社,3)+16*REF(金主张学习社,4)+15*REF(金主张学习社,5)+14*REF(金主张学习社,6)+13*REF(金主张学习社,7)+12*REF(金主张学习社,8)+11*REF(金主张学习社,9)+10*REF(金主张学习社,10)+9*REF(金主张学习社,11)+8 *REF(金主张学习社,12)+7*REF(金主张学习社,13)+6*REF(金主张学习社,14)+5*REF(金主张学习社,15)+4*REF(金主张学习社,16)+3*REF(金主张学习社,17) +2*REF(金主张学习社,18)+REF(金主张学习社,20))/210,COLORRED;上走向:=MA(LOW,20)*1.13;次上走向:=MA(LOW,20)*1.03;次下走向:=MA(HIGH,20)*0.9;下走向:=MA(HIGH,20)*0.8;DRAWTEXT_FIX(1,0.0,5,0,'★微信公众号:金主张学习社'),COLORYELLOW;走向强度:=IF(C>次上走向,IF(C>上走向,4,3),IF(C>次下走向 AND C< 次上走向,2,IF(C< 下走向,0,1)));ZD:=(C-REF(C,1))/REF(C,1)*100;HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));百万开车线:=MA(C,24);金智量化1:=(CLOSE*2+HIGH+LOW)/4;金智量化2:=EMA(金智量化1,13)-EMA(金智量化1,34);金智量化3:=EMA(金智量化2,5);金智量化A:=(-2)*(金智量化2-金智量化3)*3.8;金智量化B:=2*(金智量化2-金智量化3)*3.8;STICKLINE(金智量化B>0,0,金智量化B*10,3.2,4),COLORRED;STICKLINE(金智量化B< 0,0,金智量化B*10,3.2,4),COLORGREEN;主力控 器皿线:EMA(EMA(CLOSE,9),9)COLORBLUE LINETHICK2;主力控 器皿:(金智量化1-REF(主力控 器皿线,1))/REF(主力控 器皿线,1)*30;A10:=CROSS(主力控 器皿,0);无庄控 器皿:=IF(主力控 器皿< 0,主力控 器皿,0),COLORYELLOW,NODRAW;运行控 器皿:=IF(A10,15,0),LINETHICK3,COLORMAGENTA;有庄控 器皿:=IF(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0),COLORRED,NODRAW;金智量化5:=100*WINNER(CLOSE*0.95);高度控 器皿:IF(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0),COLORFF00FF,NODRAW;散户线:=金智量化A,COLORGREEN;主力线:=金智量化B,COLORYELLOW,LINETHICK2;金智量化C:=CROSS(主力线,散户线),COLORMAGENTA;建仓:=IF(金智量化C,4,0),LINETHICK1,COLORMAGENTA;一飞冲天:=EMA(COST(80),13);启动:= CROSS(主力线,0)AND有庄控 器皿>0.5 AND REF(有庄控 器皿,1)>0.01 AND CROSS(C,次上走向*0.98),COLORRED;主力出货:IF(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0),COLORCYAN,NODRAW;清仓:=CROSS(散户线,主力线),COLORGREEN;STICKLINE(主力控 器皿< 0,主力控 器皿,0,2.8,0),COLOR00AAFF;STICKLINE(主力控 器皿< 0,主力控 器皿,0,1.5,0),COLOR00CCFF;STICKLINE(主力控 器皿< 0,主力控 器皿,0,0.5,0),COLOR00FFFF;STICKLINE(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,2.8,0),COLOR000055;STICKLINE(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,2,0),COLOR000088;STICKLINE(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,1.5,0),COLOR0000AA;STICKLINE(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,1,0),COLOR0000CC;STICKLINE(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,0.5,0),COLOR0000EE;STICKLINE(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0,2.8,0),COLOR550055;STICKLINE(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0,2,0),COLOR880088;STICKLINE(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0,1.5,0),COLORAA00AA;STICKLINE(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0,1.0,0),COLORCC00CC;STICKLINE(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0,0.5,0),COLOREE00EE;STICKLINE(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,2.8,0),COLOR555500;STICKLINE(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,2,0),COLOR888800;STICKLINE(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,1.5,0),COLORAAAA00;STICKLINE(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,1,0),COLORCCCC00;STICKLINE(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0,0.5,0),COLOREEEE00;DRAWTEXT(建仓,5,'建仓'),COLORMAGENTA;DRAWICON(启动 AND NOT(REF(启动,1)),金智量化B*10+5,1);日子CCI线:=CCI(84)/10,COLORRED,LINETHICK2;ACB10:=IF((3,16,1)=0 AND HIGH>LOW+0.04,4,0);ACB11:= (3,6)>REF( (3,6),1) AND REF( (3,6),1)<=REF( (3,6),2) AND REF( (3,6),2)<=REF( (3,6),3);ACB13:= (3,22)>REF( (3,22),1) AND REF( (3,22),1)<=REF( (3,22),2) AND REF( (3,22),2)<=REF( (3,22),3);ACB15:= (3,51)>REF( (3,51),1) AND REF( (3,51),1)<=REF( (3,51),2) AND REF( (3,51),2)<=REF( (3,51),3);ACB17:= (3,72)>REF( (3,72),1) AND REF( (3,72),1)<=REF( (3,72),2) AND REF( (3,72),2)<=REF( (3,72),3);买1:=ACB10;买2:=(ACB11+ACB13+ACB15+ACB17);B:=IF(买1>0 OR 买2>0,LOW,DRAWNULL),COLORYELLOW;金智量化11:=1;金智量化21:=((((2*CLOSE)+HIGH)+LOW) / 4);高位:=90,COLORFFFF00;低位:=20,COLORMAGENTA;主力控 器皿线1:=LLV(LOW,5);金智量化51:=HHV(HIGH,4);GC11:=(EMA((((金智量化21-主力控 器皿线1)/(金智量化51-主力控 器皿线1))*100),4)*金智量化11),COLORFF00FF;GC21:=(EMA(((0.667*REF(GC11,1))+(0.333*GC11)),2)*金智量化11),COLORFFFFFF;均价:=SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK1;最新:=CLOSE,LINETHICK1,COLORRED;BU:=BARSLAST(CLOSE=HHV(CLOSE,60));SE:=BARSLAST(CLOSE=LLV(CLOSE,60));BAC1:=SE;BAC2:=BU;主力买入5:走向强度>2 AND 主力线>REF(主力线,1)AND 主力控 器皿>REF(主力控 器皿,1) AND BAC2<=REF(BAC2,1);DRAWICON(主力买入5,有庄控 器皿,9);
选股主张源码:
金主张学习社:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛熊线:=(20*金主张学习社+19*REF(金主张学习社,1)+18*REF(金主张学习社,2)+17*REF(金主张学习社,3)+16*REF(金主张学习社,4)+15*REF(金主张学习社,5)+14*REF(金主张学习社,6)+13*REF(金主张学习社,7)+12*REF(金主张学习社,8)+11*REF(金主张学习社,9)+10*REF(金主张学习社,10)+9*REF(金主张学习社,11)+8 *REF(金主张学习社,12)+7*REF(金主张学习社,13)+6*REF(金主张学习社,14)+5*REF(金主张学习社,15)+4*REF(金主张学习社,16)+3*REF(金主张学习社,17) +2*REF(金主张学习社,18)+REF(金主张学习社,20))/210;{微信公众号:金主张学习社}上走向:=MA(LOW,20)*1.13;次上走向:=MA(LOW,20)*1.03;次下走向:=MA(HIGH,20)*0.9;下走向:=MA(HIGH,20)*0.8;走向强度:=IF(C>次上走向,IF(C>上走向,4,3),IF(C>次下走向 AND C< 次上走向,2,IF(C< 下走向,0,1)));ZD:=(C-REF(C,1))/REF(C,1)*100;HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));百万开车线:=MA(C,24);{微信公众号:金主张学习社}金智量化1:=(CLOSE*2+HIGH+LOW)/4;金智量化2:=EMA(金智量化1,13)-EMA(金智量化1,34);金智量化3:=EMA(金智量化2,5);金智量化A:=(-2)*(金智量化2-金智量化3)*3.8;金智量化B:=2*(金智量化2-金智量化3)*3.8;主力控 器皿线:=EMA(EMA(CLOSE,9),9);主力控 器皿:=(金智量化1-REF(主力控 器皿线,1))/REF(主力控 器皿线,1)*30;A10:=CROSS(主力控 器皿,0);{微信公众号:金主张学习社}无庄控 器皿:=IF(主力控 器皿< 0,主力控 器皿,0);运行控 器皿:=IF(A10,15,0);有庄控 器皿:=IF(主力控 器皿>REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0);金智量化5:=100*WINNER(CLOSE*0.95);高度控 器皿:=IF(金智量化5>50 AND COST(80)< CLOSE AND 主力控 器皿>0,主力控 器皿,0);散户线:=金智量化A,COLORGREEN;主力线:=金智量化B,COLORYELLOW,LINETHICK2;金智量化C:=CROSS(主力线,散户线),COLORMAGENTA;建仓:=IF(金智量化C,4,0),LINETHICK1,COLORMAGENTA;一飞冲天:=EMA(COST(80),13);启动:= CROSS(主力线,0)AND有庄控 器皿>0.5 AND REF(有庄控 器皿,1)>0.01 AND CROSS(C,次上走向*0.98);主力出货:=IF(主力控 器皿< REF(主力控 器皿,1) AND 主力控 器皿>0,主力控 器皿,0);清仓:=CROSS(散户线,主力线),COLORGREEN;日子CCI线:=CCI(84)/10,COLORRED,LINETHICK2;ACB10:=IF((3,16,1)=0 AND HIGH>LOW+0.04,4,0);ACB11:=(3,6)>REF( (3,6),1) AND REF( (3,6),1)<=REF( (3,6),2) AND REF( (3,6),2)<=REF( (3,6),3);ACB13:=(3,22)>REF( (3,22),1) AND REF( (3,22),1)<=REF( (3,22),2) AND REF( (3,22),2)<=REF( (3,22),3);ACB15:=(3,51)>REF( (3,51),1) AND REF( (3,51),1)<=REF( (3,51),2) AND REF( (3,51),2)<=REF( (3,51),3);ACB17:=(3,72)>REF( (3,72),1) AND REF( (3,72),1)<=REF( (3,72),2) AND REF( (3,72),2)<=REF( (3,72),3);买1:=ACB10;{微信公众号:金主张学习社}买2:=(ACB11+ACB13+ACB15+ACB17);B:=IF(买1>0 OR 买2>0,LOW,DRAWNULL),COLORYELLOW;金智量化11:=1;金智量化21:=((((2*CLOSE)+HIGH)+LOW) / 4);高位:=90,COLORFFFF00;低位:=20,COLORMAGENTA;主力控 器皿线1:=LLV(LOW,5);金智量化51:=HHV(HIGH,4);GC11:=(EMA((((金智量化21-主力控 器皿线1)/(金智量化51-主力控 器皿线1))*100),4)*金智量化11),COLORFF00FF;GC21:=(EMA(((0.667*REF(GC11,1))+(0.333*GC11)),2)*金智量化11),COLORFFFFFF;BU:=BARSLAST(CLOSE=HHV(CLOSE,60));SE:=BARSLAST(CLOSE=LLV(CLOSE,60));BAC1:=SE;BAC2:=BU;{微信公众号:金主张学习社}DIFF:= EMA(CLOSE,9) - EMA(CLOSE,26);DEA:= EMA(DIFF,12);MACD:= 2*(DIFF-DEA);JZ:=50*(IF(MACD>REF(MACD,1) AND REF(MACD,1)>0 AND REF(MACD,2)>REF(MACD,1),0.2,0));多多:=MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60)AND MA(C,60)>REF(MA(C,60),1);主力买入5:=走向强度>2 AND 主力线>REF(主力线,1)AND 主力控 器皿>REF(主力控 器皿,1) AND BAC2<=REF(BAC2,1);钱口袋:主力买入5 AND MACD.MACD>0 AND JZ AND 多多 AND MA(C,5)>MA(C,20) AND MA(C,20)>REF(MA(C,20),1);
本站仅供给存储打工,统共试验均由用户发表,如发现存害或侵权试验,请点击举报。